Getting Started with EndNoteX3 at ECU

An introduction to EndNote for new users at Edith Cowan University

These notes have been developed by Silvia Torezani primarily to assist new ECU postgraduate users and for teaching during the EndNote X3 Demonstration workshops. These notes are a summarised version of the EndNote X3 Manual by Thompson Reuters and the notes for the previous EnDNote version prepared by Danielle Brady for EndNote X1.

Silvia Torezani, Research Training Coordinator, Graduate Research School and Centre for Learning and Development. February 2010.
Table of Contents

What is EndNote? 3
  Obtaining the software 3
  Sources of help 3
Installing EndNote on Windows 4
  Program requirements 4
  EndNote Web 4
  (Not covered in this notes) 4
Building a New EndNote Reference Library 5
  Saving your library 6
  Setting the default library 6
  Adding references 7
  Entering author information 8
  Groups 10
Displaying and Searching 11
  Viewing and editing 11
  Sorting 12
  Searching 12
  Library modes and search options 13
  Reviewing your references 16
  Deleting unwanted references 16
  Finding the full text for a reference 17
Smart Groups 19
Group Sets 20
Setting the Output Style 20
Making Citations and Generating a Reference List Using EndNote X3 and MS Word 2007 22
  Using "Cite While You Write" 22
  Making an in-text citation 23
  Making multiple in-text citation 23
Upgrading old documents with EndNote citations from a previous version 25
Editing citations 25
  Adding specific page numbers 25
  Starting a sentence with a citation 26
  Adding prefixes such as "eg." or "see also" 26
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field Shading</td>
<td>26</td>
</tr>
<tr>
<td>Turning off instant formatting</td>
<td>26</td>
</tr>
<tr>
<td>Unformatting Citations</td>
<td>27</td>
</tr>
<tr>
<td>Finding and deleting duplicates in the EndNote library</td>
<td>27</td>
</tr>
<tr>
<td>Backing Up</td>
<td>28</td>
</tr>
<tr>
<td>Important files to back up</td>
<td>29</td>
</tr>
</tbody>
</table>
What is EndNote?

EndNote is a program that allows you to store, manage and search for references in a personal library set up by the user. You can organise images, including charts, tables, figures and equations as well as attached full text files to your references. When working with Microsoft Word 2003 or 2007 and Open Documents created with Open Office.org Writer you can reference directly from your library into your document and a reference list is instantly created at the end of the document. The format of the citations and reference list can be set to the style of any journal.

EndNote can save hours of time as an individual reference need only be entered once into an EndNote library. EndNote will reproduce the reference, perfectly formatted, in citations and reference lists. In addition to saving time, using EndNote ensures that the reference list is accurate with no missing items. An EndNote library can be added to and used continuously to produce assignments, theses and manuscripts.

The first thing you would need to do is create your personal library by adding references as they are acquired. The second is to start making citations to that library in documents such as theses and assignments. We advise postgraduate students to begin using EndNote when they commence studies and add references to their library as they produce their research proposals and literature reviews.

Obtaining the software

On-campus
ECU has a site licence for EndNote which means staff and students can use the software on-campus. EndNote will already be loaded on standard operating environment computers on-campus. For installation problems please call the IT Service Desk on x6000.

At home
Home use is covered by the site licence for current staff and students of ECU. For home use the software can be downloaded from ITSS at this site: http://software.it.ecu.au

Copies of the software are also available for 3-day loan from the library (ECU library call no. 808.02END)

Sources of help
The ECU Library: http://www.ecu.edu.au/library/

The EndNote commercial website (note this site contains some good on-line tutorials): http://www.endnote.com

The complete EndNote Manual is installed as part of the software package and can be accessed under the Help function on the menu task bar.
Installing EndNote on Windows
If you are installing this program from a CD, you will need to enter the EndNote product key, if you are upgrading from a previous version, you will also need your previous serial number. You do not need the product key when downloading the program from the IT website provided above.

Program requirements
System requirements

Windows XP, with at least Service Pack 3 installed (32 or 64 bit versions)
Windows Vista (32 or 64 bit versions)

Hardware requirements

PC with a Pentium (or compatible) 450-MHz or faster processor
Minimum of 256 MD of available RAM
Hard drive with at least 180 MB of free space
EndNote’s Online Search and online databases require an internet connection and a web browser installed.

EndNote Web
(Not covered in this notes)

EndNote Web is a collaboration tool and allows you to share your library with colleagues online. It also allows you to access your library from any web browser.

ECU Library staff run hands-on sessions on EndNote Web. Thomson Reuters regularly schedules free webinars that cover this specific function, for more details visit ECU Library and Thomson Reuters’ websites.

Once you have installed the program, you will see a prompt message to integrate your EndNote with EndNote Web, do not select ‘next.’ Instead, click the radio button for the option ‘Do not integrate with EndNote Web at this time’ or choose ‘cancel.’ It is recommended that you register and create your EndNote Web library via your university browser before you integrate it into your regular library.
Building a New EndNote Reference Library

To create a new library, select New from the File menu.

It is best to create a single library and separate sections into Groups instead of having different libraries for each separate projects. It is likely that you will use references across libraries if using multiple ones, which may result in duplication of records and potential data corruption.

To save the library, select a directory from the Save in list. (It is a good idea to save the library in the same directory as your research documents that you will be using with EndNote X3. The default save directory is the EndNote Program directory, which is not convenient for backing up.) Then give the new library a name by typing over Untitled. EndNote X3 will automatically add the extension .enl.
**Saving your library**

Saving only happens once when you create a library -thereafter EndNote X3 automatically saves changes to your library every time you enter or edit a reference. It is up to you to back up the library regularly. Be sure to read the section at the end of this guide on backing up because loss of EndNote libraries is a major source of student angst at ECU.

**Setting the default library**

EndNote X3 will automatically open this library each time you start the program if it is set as a default library. The default library will also open if you enter EndNote X3 from Word. To set the default library, select **Preferences** from the **Edit** menu and then click on the **Add Open Libraries** button to make the library you just created the default library. Click **OK** and then close the box. Note that it is not a good idea to make the default location a USB drive. It is better to have a working library on the hard disk or in a network location and backup to a USB.
Adding references
To add references to the new library, select **New Reference** from the **References** menu.

![EndNote X3 - My PhD EndNote Library.png](attachment://EndNote_X3_-_My_PHD_EndNote_Library.png)

You can also click on the green plus symbol on your task bar.

Clicking on the **Reference Type** drop down menu allows the default journal type to be changed to a variety of other kinds of references. Changing the reference type alters the fields available to enter information. For example, selecting **Book Section** will produce fields for section and book titles. The **Book Section** reference type is useful to store individual chapter or article references from edited books.
Files such as pdf versions of journal papers can be stored with the EndNote library by choosing *References* and then *File Attachment* and then navigating to the location of the stored file. The attached file can then be accessed from the File Attachment field in an individual record.

Enter information into the different fields with no extra formatting such as parentheses, bold or italics. EndNote X3 will format the references later in your chosen output style. However, capitals need to be entered where necessary. Use the TAB key or the mouse to move between fields. It is not necessary to enter information into every field.

**Entering author information**

Although author information can be entered in several ways, *it is best to use the author last name followed by a comma and then any initials separated by single space.*

Bishop, M P

Because *the comma ends the last name*, this format will also cover the following authors even though they consist of several words.

de Saissy, C K M

Commonwealth of Australia,
You can either enter initials or the whole first names. EndNote X3 will abbreviate to initials where required by the style you choose later. Initials should be separated by a single space only; do not use periods.

Where there is more than one author, enter each one on a separate line. If you have several references by the same author, that author’s name must be entered identically in each record. Otherwise EndNote thinks they are different people and will insert initials into in-text citations to differentiate between them.

If the reference has no author, leave the author field blank. The reference will be alphabetized by the title in the bibliography.

The Year field. Enter the year with no other formatting. EndNote X3 will add “a” or “b” to the year if there are multiple references by the same author in the same year in a reference list.

Essential Fields for Electronic References. For electronic articles, books and webpages, a URL is required and also an Access Date and Year.

The Keywords field. EndNote X3 automatically saves words you type in a keywords Term List. New words will appear red as you type them and will be saved to the Term List when you close the reference. Keywords must be separated from each other by a return, backslash or semicolon. EndNote X3 also has automatic Term Lists for Authors and Journals. In addition to a new word appearing in red, EndNote X3 will prompt with the nearest word from the existing list.
When you have finished entering information, close the reference window and the reference will appear in the library window. It is automatically saved to the library file you created.

**Groups**

EndNote X3 has a new feature which allows you to assign references to custom defined groups. All references are entered into the main library first. Next custom group titles can be entered by right mouse clicking **Custom** and typing the group name. Individual references can then be assigned to a custom group by right mouse clicking on a highlighted reference and choosing: **Add reference to:** and then selecting the custom group title. Clicking on a custom group title will display only those records in the group. **All references** will show the whole library.
Displaying and Searching

Viewing and editing

Click on the Show/Hide Preview button to view the reference formatted in EndNote’s default style. The Preview screen is useful to view the reference information without opening the reference.

To edit a reference in your library, simply highlight it (click on it so it turns blue), then double click to open the reference. Tab to the field you wish to edit and make the changes. Close the reference when finished.

Use the Preview screen to check that you have entered information into enough fields to give you the correct output for your selected style.
The default display preferences can be changed to suit the user. It is a good idea to turn on the display of record numbers. A record number is assigned to a reference in chronological order of entry and is the means by which EndNote X3 reorders lists of references. Choose Preferences from the Edit menu and click on Display Fields, then choose Record Number for the display of column 5 and click OK.

**Sorting**
The library can be sorted into order by any field. First choose Sort Library from the Tools menu.

To sort the library by year, change the first sort criterion to year. The buttons on the right can be changed from ascending to descending by clicking on them.

A useful short-cut for basic sorting is to click on the heading bar at the top of the library. If you wish to sort in year order, simply click once on the Year heading. Another click will reverse the order of the sort from ascending to descending.

**Searching**
To search for items, choose Search Library from the Tools menu. Next, select the field you want to search in, enter the words you wish to search for, and click on Search. For more complex searches, click on the Add Field button to insert another field to search on and use and/or/not options to refine the search.
**Library modes and search options**

You can choose from different display modes in the Library window by selecting one of these from the toolbar: **Integrated Library & Online Search Mode**, **Local Library Mode**, or **Online Search Mode**.

There are actually two different workflows. You may want to always work in Integrated Mode, with all groups and commands available, and with online search results downloaded directly into your open library. Or, you may want to work primarily in Local Library Mode, with Online Groups suppressed until you explicitly switch to Online Mode to download references into a temporary library.

- **In Integrated Library & Online Search Mode**, all groups and commands are available. When you download references from an online database, they are saved directly into the open library.
- **In Local Library Mode**, the Online Search groups are not available. All local library commands are available. If you initiate an online search from the **Tools** menu, the display switches to Online Search Mode.
- **In Online Search Mode**, only the Online Search groups are available. When you download references from an online database, the references are stored in a temporary library until you save them to a permanent EndNote library. This allows you to download references from online databases and review them without affecting your local library. Many library commands are not available in Online Search Mode. When you close Online Search Mode, the display changes to Local Library Mode.

Try clicking on the three different mode buttons at the left of the toolbar to see how the Groups pane changes in the Library window. To continue the tour, click on the left icon to select Integrated Library & Online Search Mode, so that all groups and commands are available.
The first step in searching an online database is connecting to it.

To connect to the PubMed Database:

1. Go to the Tools menu and select Online Search to see the available list of online databases. You could also look under Online Search in the Groups pane and click more. (The Groups pane will remember databases you have connected to in the past for easy access under Online Search. You can also customize a list of favourite databases to search by using the Connection Manager)

![Choose A Connection](image)

NOTE: This window displays the connection files available in your Connections folders. A Typical installation installs the 100 most popular connection files, but more than 4,100 connection files are available with EndNote.

Use the Find by list to quickly view various categories of databases to help you locate the one that you need. Or, type text into the Quick Search text box and press ENTER.

2. Select the PubMed connection file (you can start typing the file name to quickly jump to it in the list), and click Choose. Click to show more or less info about the selected connection file. By selecting that connection file, you have directed EndNote to connect to the U.S. National Library of Medicine’s PubMed database. If for any
reason the connection cannot be established, EndNote alerts you with an error message and closes the connection. See “Troubleshooting Connections”. When the connection has been established, EndNote displays a Search tab. Note that the search tab is titled, “Online Search - PubMed MEDLINE at PubMed (NLM).” The PubMed MEDLINE database is selected and EndNote is ready to search.

The next step is to enter the search term(s) to find the references you need. Searching an online database is very similar to searching an EndNote library, with a few exceptions. Let’s say you are interested in finding more information about fossils for the sample library.

**To enter the search term(s) and perform the search:**

1. Set the field list for the first line to MeSH Terms, and enter “fossil” into the search text field. The comparison list for online searches is always set to Contains.
2. Click Search. EndNote sends the search request off to the online database (PubMed MEDLINE, in this example), and a summary of the search results is displayed: The dialog displays the number of references that were found to match your search request, and gives you the option to retrieve them.

**NOTE:** PubMed is updated regularly, so you may find a different number of references than illustrated here. If the result set seems too big, you can refine the search to get closer to exactly those references you want. Let’s refine this search by looking for just those references that include mention of a “trilobite,” a group of extinct marine animals that were abundant in the Paleozoic era.

3. Click Cancel, and you are returned to the Search tab.
4. Set the operator at the beginning of the second search line to And.
5. In the second search line, select All Fields from the field list and type “trilobite” as the search text.
6. Click Search. Only 14 references were found.

7. For our purposes, limit the download even further. Change the number in the second box to “10” to limit our download to the first 10 records.
8. Click OK to retrieve and save the matching references. The references are downloaded into your library and appear both in the All References group and in a temporary group for the PubMed database connection.

NOTE: If you would prefer to save references to a temporary library first, to verify which references you want to save, you would have begun by selecting Online Search Mode.

Reviewing your references
At this point you can peruse the retrieved references to make sure you want to keep all of them. You may find that some of the references are not helpful for your research. While you could open each reference individually to scan through the bibliographic data, you can also use the Preview tab.

To quickly look at the new references:
1. Click on a reference in the reference list.
2. In the Tab pane, click on the Preview tab to display a reference preview.
3. On the toolbar, select the Show All Fields output style from the output style list.

The Show All Fields style is not bibliographic, but represents all of the fields in your references. On the Preview tab, you can scroll through the data in the selected reference.

Deleting unwanted references
Because you are working in the Integrated Mode display, references were downloaded directly into the open library. Any references you do not want must be deleted. (If you had downloaded references in Online Search Mode, the references would be in a temporary library; you would need to highlight the references you wanted to keep and copy them into a permanent EndNote library.)
To delete references:

1. In the PubMed (NLH) group, select two of the displayed references by holding down the CTRL key and clicking on the individual references. (Use SHIFT+click to select a range of references.)

<table>
<thead>
<tr>
<th>Author</th>
<th>Year</th>
<th>Title</th>
<th>Journal</th>
<th>Ref Type</th>
<th>URL</th>
<th>Last Updated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Webster</td>
<td>2007</td>
<td>A Cambrian peak in m...</td>
<td>Science</td>
<td>Journal Article</td>
<td>http:// 5/19/2009</td>
<td></td>
</tr>
<tr>
<td>Fortey</td>
<td>2003</td>
<td>A Devonian trilobite wit...</td>
<td>Science</td>
<td>Journal Article</td>
<td>http:// 5/19/2009</td>
<td></td>
</tr>
<tr>
<td>Sepich</td>
<td>2000</td>
<td>Role of the zebrafish tr...</td>
<td>Genesis</td>
<td>Journal Article</td>
<td>http:// 5/19/2009</td>
<td></td>
</tr>
</tbody>
</table>

2. From the References menu, select Move References to Trash. The selected references are removed from the library and put in the Trash group. While the references are officially no longer in your library (they will not appear in any other group or reference list, they are not included in your reference count, and they cannot be cited), they are not completely deleted until you go to the References menu and choose Empty Trash. Until you choose Empty Trash, you can still drag references from the Trash group back to your active library.

3. Because you are sure that you want to delete the references, click on the Trash group and then go to the References menu to select Empty Trash.

4. Confirm the deletion by clicking OK.

5. Click the All References group to return to the full reference list, and on the toolbar, set your output style back to Numbered.

If you wanted to do another search of PubMed at this point, you could display the PubMed group, enter another search strategy, and click Search again. On the Confirm Online Search dialog, you are asked, “Clear currently displayed results before retrieving records?” This check box simply removes the previous downloaded references from the PubMed group; they still exist in the library. It is an easy way to see just those references downloaded with the current search strategy.

Finding the full text for a reference

Many online sources now supply not only bibliographic information, but the full text of the document you are referencing. In this exercise, you will find the full text for a reference, and attach the PDF file to the reference.

To find the full text for a reference:

1. Click in the list of All References and type “Kelly” to jump to the reference by the author Kelly.
2. Highlight the reference by Kelly as well as the next reference, by the author Knell.
3. From the References menu, choose Find Full Text and then Find Full Text.
4. EndNote displays a copyright notice, advising you to adhere to downloading and usage guidelines as required by your information provider. We will be searching public sources that do not require authentication for access, using the default EndNote settings.

5. Click OK to begin the Find Full Text search.

Under the Find Full Text group set heading, you will see a Searching group, indicating that a search is in progress. This search can work in the background, so if you had many references selected, you could continue working in your library. When the Find Full Text search is completed, the Searching group is removed. Depending on the results, you may see a combination of three different groups under the Find Full Text heading: Found PDF, Found URL, and Not found.

In this case, EndNote was able to locate a PDF file for one of the references, but only a URL for the other.

![Find Full Text]

In the reference list, you can see that the Knell reference now has a paper clip icon next to it, indicating an attached file.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Kelly</td>
<td>2008</td>
<td>Geographic clustering ...</td>
<td>Conference ...</td>
<td>http://...</td>
</tr>
<tr>
<td>Knell</td>
<td>2005</td>
<td>Trilobite spines and be...</td>
<td>Eiol Lett</td>
<td>Journal Article</td>
</tr>
<tr>
<td>Goedde</td>
<td>1987</td>
<td>Untersuchungen über ...</td>
<td>Druk</td>
<td>5/19/2009</td>
</tr>
<tr>
<td>Lindsay</td>
<td>2004</td>
<td>Hand-held pneumatic i...</td>
<td>Derwent Innov ...</td>
<td>Patent</td>
</tr>
</tbody>
</table>

**NOTE:** This function does not always work, as it depends on the level of access granted by individual databases. For instance, JSTOR does not allow direct full text downloads into EndNote, only citation details. You will also need to use the function on campus or via the VPN connection. You will also need to input the correct university authentication details on your EndNote preferences. The details for ECU are shown in the screen shot below.
It is highly recommended that you always use this function via the Edit menu, then select Preferences, Find Full Text and click OK.

**Smart Groups**

You could create a custom group and then drag your search results to the group, but as you entered new references into your library, you would need to manually keep updating the custom group. Instead, create a smart group that updates automatically.

The Search tab should still display the search strategy to find “extinct” and the publication years 2000 to 2008.

**To use the search strategy to create a smart group:**

1. Click the Options button and select *Convert to Smart Group*
A Converted Search smart group is created under the first custom group set, Paleontology.

2. Type a new name, “Extinct,” for the Converted Search title, and press ENTER. If you have already clicked away from the editable title, you can right click on Converted Search and choose Rename Group.

Each time a reference is added to the library or edited, the smart group will update as needed. To show all references again in the library window, click on the All References group.

Custom Groups and Smart Groups are user defined. You can create up to 500 user defined groups and save them in custom Group Sets. You can easily drag and drop individual references or lists of selected references to and from Custom Groups. Custom Groups are updated only when you specifically add or remove references.

Smart Groups are dynamically updated by applying search criteria to each reference as it is added or updated.

**Group Sets**

Group sets are indicated by group set headings in the Groups pane. Some group sets are permanent, and cannot be removed. These include Online Search, EndNote Web, and Find Full Text. A new library begins with one custom group set: My Groups. You can rename it at any time.

You can also create any number of additional custom group sets. Custom group sets can contain any combination of custom groups and smart groups, as described below.

Expand or collapse the list under a group set heading by clicking the plus (+) or minus (-) icon. Click and drag a group set heading to move the group set to a new location.

**Setting the Output Style**

Bibliographic styles (called **Output Styles** in EndNote X3) are sets of instructions about formatting reference lists and in-text citations. EndNote X3 comes with hundreds of **Output Styles** that can format reference lists in a variety of styles to satisfy different journal requirements.

The **Output Style** only needs to be set once on your own computer to replace the default style of Author-Date, but you can change it at any time. For example, you could format part of your thesis for a journal paper in a different style. If you are working on multiple computers you may find your Reference List looks different when you open your library. This may be because someone else has changed the **Output Style** on that computer. It is easy to change back.
Click on the down arrow and choose **Select Another Style** in the style box as shown here:
Once you have selected the style, the **Preview** box will display selected references in the new style. Citations and bibliographies of any new documents in MS Word will then be automatically formatted in the chosen style.

Making Citations and Generating a Reference List Using EndNote X3 and MS Word 2007

Using "Cite While You Write"
With MSWord 2007 the EndNote tools appear on the ribbon in a separate tab. Do not confuse the EndNote tools with a separate facility called **References** in MSWord2007.
These tools allow you to make in-text citations from your EndNote X3 reference library while you are working on a document. If you have set your reference library as the default library, it will automatically be opened from MS Word when you click on the Go to EndNote icon.

EndNote X3 and MSWord work together to make the citations and bibliography. From the EndNote library citations can be inserted back into a document using a matching add-in toolbar within EndNote X3. If the toolbar below does not appear, turn on the CWYW/Add-in toolbar under Tools: Show Toolbar. The same commands can be accessed in drop-down style from the main menu through Tools: CWYW.

Making an in-text citation
EndNote X3 can insert in-text citations as you write or in a finished document. The key is to position the cursor at the point where you want the in-text citation. This is often just before a period at the end of a sentence, so position the cursor one space after the completed text, but before the period, and then select the Go to EndNote icon from the toolbar or ribbon.

Although this process seems complicated, it will soon become effortless. If you are confused, practise the steps with a small document containing only one paragraph. You can make citations at any point in the life of a document. The reference list will be updated each time you enter a new citation.

Making multiple in-text citation
To make multiple in-text citations in the same place, highlight the first of the references, then hold the control key down and click on each of the other references (Apple key for Macintosh).
Next, click on the **Insert citation** icon from the toolbar in EndNote X3. All of the citations will then be added to the existing reference list.

Multiple references within one citation will automatically be alphabetized by EndNote. Note that the automatically compiled reference list is created at the bottom of the document using the **Output Style** previously selected in EndNote.

![EndNote screenshot with inserted citations](image)

To alter the layout of the reference list -including fonts, titles and line spacing click on **Update citations and bibliography** in MSWord2007.
Upgrading old documents with EndNote citations from a previous version

When the Output Style is changed, existing documents formatted in another style will require one manual format to change to the newly selected style. To do this, click on the Update Citations and Bibliography icon from the MS Word toolbar in MSWord2007. Check that the style selected is correct. In MSWord2007 the style is shown on the EndNote tab without having to do anything). From this point, any time you add in-text citations to the document, the citations and reference list will be automatically formatted in the chosen style. While the default location of the bibliography is at the end of a document, it can be cut and pasted to a new location. Thereafter, EndNote will update the bibliography in the new location. This is useful where a Reference List is required to come before appendices.

Editing citations

Citations using author-date styles will have a standard format. To modify them in any way it is necessary to use the Edit Citation procedure to ensure changes remain with the citation. If you edit the text of a citation directly in MSWord the changes will be lost the next time a reference is entered (which automatically updates the whole document).

To edit a citation, click on Edit Citation icon from the MSWord toolbar. An edit box will appear in which you can change the citation attributes. If you have more than one citation in a document, the one you have clicked on will appear in a list highlighted in blue.

Adding specific page numbers

Page numbers can be added to a citation by adding them to the Pages field. If it is a page range, then separate the first and last pages number of the range with a dash.
Starting a sentence with a citation
To start a sentence with an author name but not have the author name appear in the citation as well, first make the citation as usual. Then edit the citation as above and check the **Exclude author** box and then click **OK**. EndNote X3 will update the in-text citation so that it appears with only the year in brackets.

Adding prefixes such as "eg." or "see also"
Prefixes such as "eg." can be added to citations by entering them in the **Prefix** field of the **Edit Citation** box. Text must be entered exactly as it should appear in the final citation including spaces.

Citations can be made and edited at any time in the life of a document. The existing citations and reference list are automatically updated after every change. If you do not use the **Edit Citation** dialogue box, any changes to the citations will disappear when the document is formatted again.

Field Shading
EndNote citations and the bibliography will be easier to see in a document with the field codes shading turned on in MSWord. In MSWord2007, click the **Office icon** (top left corner of screen). Click on the **Word Options** button (bottom right of menu), then select **Advanced** in the left hand pane. Scroll down to **Show document content**. Next to **Field shading**, click on the down arrow and select your preferred display option (i.e. **Always** or **When selected**).

Turning off instant formatting
Every time you enter or edit a citation, EndNote X3 will format and update the entire document. With large documents this can take some time and you may wish to turn off the instant formatting. This can be done by clicking the **Format Bibliography** icon and then pressing the **Turn off** button under the **Instant Formatting** tab. In MSWord2007 these options are accessed by clicking the diagonal arrow next to **Bibliography** on the EndNote tab. You can manually format at any point by clicking on the **Format Bibliography** button and then **OK**. The entire document can also be unformatted to trouble shoot any problems.
Unformatting Citations
There are times when it is necessary to Unformat Citations to solve problems. The unformatted document will show temporary citations including the record number in curly brackets. The document can be formatted again by clicking on the Update Citations and Bibliography icon in MSWord2007.

{Baik, 2009 #5}

Finding and deleting duplicates in the EndNote library
If you use the same search strategy to search multiple online sources, you may introduce duplicate references into your EndNote library. There are two methods to identify and remove duplicates:

- You can identify and delete duplicates in your EndNote library after downloading is completed. This process allows you to view each duplicate before deleting it.
- You can discard duplicates during the downloading process, as described below.

To automatically discard duplicates:
1. From the Edit menu, choose Preferences.
2. Display the Duplicates panel.
3. Under Online Search Results, select the “Automatically discard duplicates” box. Future online searches will automatically use the duplicate detection criteria on this panel to identify and discard duplicate references. The duplicates never appear, and are not inserted into the library. This means that the number of references saved to your library could be fewer than the number reported found on the Confirm Online Search dialog.

NOTE: Discarding duplicates applies only to the library that is current during downloading. If you are using Integrated Library & Online Search Mode, it applies to the permanent library. If you are using Online Search Mode, it applies only to the temporary library; you may still need to search for duplicate references in your permanent library.

Backing Up
We strongly recommend that you keep several backup copies of your critical computer files, especially your EndNote libraries and papers that you are writing. There are many ways that a file can be damaged: CDs and hard disks can fail, viruses can erase or corrupt files, and, of course, there is always human error and the possibility of accidentally throwing away your thesis or grant proposal the day before it is due. If you have any kind of disaster, big or little, backup copies can save you hours or days of work. The simplest way to make a backup is to use the Windows Explorer or Windows desktop to copy your files to a CD or other portable storage device. This will work for your EndNote libraries unless they are too large to fit on one of these. To backup larger files, or automate the backup process, use a backup program.
Windows XP and Vista include backup programs, and there are also a number of commercial backup programs available that make regular backups easy and efficient.

These programs can scan your disk for files that you designate as important, keep track of changes, and save you time by copying only the changed files. In addition, they can split large files, including EndNote libraries, among several disks. If you ever need those files, the backup program can “restore” them from the disks.

Important files to back up
The library file is where all of your references are stored. Note that exporting data from your library is not a “backup.” An export file is just a text document, whereas an EndNote library is a database. Make sure you back up both the file with the extension .ENL as well as the corresponding .DATA folder. The .DATA folder is considered part of the library; it includes figures, groups, and other files necessary for the library.

To easily save a copy of all of the required library files and folders, and save disk space, you can create a compressed filename.enlx file.

**NOTE:** EndNote libraries larger than 4 gigabytes (GB) or 65,535 files (64 K) cannot be compressed with EndNote’s *Compressed Library* command.

To save to a compressed library file:
1. Open the library in EndNote.
2. From the File menu, select *Compressed Library (.enlx)* to display a Compressed Library dialog.

![Compressed Library (.enlx) dialog](image)

3. At the top left side of the dialog, select “Create.”
4. At the top right side of the dialog, select “With File Attachments.”
5. In the bottom half of the dialog, select “All References in Library.”
6. Click Next to display a file dialog.
7. Use the file dialog to save to an EndNote Compressed Library.